KB Article ID: 11178
Product: | Backup and Restore |
Product Version: | 6.0.0.0,6.0.1.0,6.0.2.0,6.1.0.0,6.1.1.0,6.1.2.0,6.2.0.0,6.2.1.0,6.2.2.0 |
SharePoint Version: | 2007,2010,2010 SP1,2013 |
Details:
Issue:
Granular and Platform Backup jobs are failing at 0%. The job report shows that the Media Service is down. Restarting the Media Service brings the service back up; however, the issue persists. The following error exists in the logs:
ERROR 09-09 11:21:03,639 1 AvePoint.GCommon.Network.AveNetworkTrace 0- cannot connect to host: S415VM854 Port: 14002 Exception: System.Net.Sockets.SocketException (0x80004005): A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 53.48.15.34:14002
Cause:
From the error message, we can see this is a connection issue.
Solution:
Open port 14002 to resolve this issue.