KB Article ID: 10208
Product: | Job Monitor |
Product Version: | 6.0.0.0 |
SharePoint Version: | 2010,2010 SP1 |
Details:
When running a Log Collection job, the log cannot be downloaded; a blank Internet Explorer pop-up window appears instead. This issue is due to improperly configured Internet Explorer security settings. This fix applies to Internet Explorer 8 and Internet Explorer 9.
SYMPTOMS:
When running a Log Collection job, the log cannot be downloaded; a blank Internet Explorer pop-up window appears instead.
CAUSE:
This issue is due to improperly configured Internet Explorer security settings.
SOLUTION:
To resolve this issue, configure Internet Explorer as follows:
- In Internet Explorer, click Tools > Internet Options.
- Select the Security tab and select Internet in the Select a zone to view or change security settings area. Then click Custom Level… and Enable the Download settings shown below.
For Internet Explorer 8:
For Internet Explorer 9:
- If the DocAve URL has been added to the Trusted Sites, those security settings must be configured as well. Select the Security tab and select Trusted Sites in the Select a zone to view or change security settings area. Then click Custom Level… and Enable the Download settings shown below.
For Internet Explorer 8:
For Internet Explorer 9:
- If the system is windows 08r2, Internet Explorer Enhanced Security must be configured as shown below.
- After configuring the settings described above, restart Internet Explorer. You will now be able to collect and download logs in DocAve.