Blank Internet Explorer Window Appears, Preventing Downloading/Collecting of Logs

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KB Article ID: 10208

Product: Job Monitor
Product Version: 6.0.0.0
SharePoint Version: 2010,2010 SP1

Details:

When ​running a Log Collection job, the log cannot be downloaded; a blank Internet Explorer pop-up window appears instead. This issue is due to improperly configured Internet Explorer security settings. This fix applies to Internet Explorer 8 and Internet Explorer 9.

SYMPTOMS:

​When ​running a Log Collection job, the log cannot be downloaded; a blank Internet Explorer pop-up window appears instead.

CAUSE:

​This issue is due to improperly configured Internet Explorer security settings.

SOLUTION:

​To resolve this issue, configure Internet Explorer as follows:

  1. In Internet Explorer, click Tools > Internet Options.
    IE_1.png
  2. Select the Security tab and select Internet in the Select a zone to view or change security settings area. Then click Custom Level… and Enable the Download settings shown below.
    For Internet Explorer 8:
    IE_2.png
    For Internet Explorer 9:
    IE_3.png
  3. If the DocAve URL has been added to the Trusted Sites, those security settings must be configured as well. Select the Security tab and select Trusted Sites in the Select a zone to view or change security settings area. Then click Custom Level… and Enable the Download settings shown below.
    For Internet Explorer 8:
    IE_4.png
    For Internet Explorer 9:
    IE_5.png
  4. If the system is windows 08r2, Internet Explorer Enhanced Security must be configured as shown below.
  5. IE_6.png

  6. After configuring the settings described above, restart Internet Explorer. You will now be able to collect and download logs in DocAve.