During Installation of Manager, the Installation Software Cannot Connect to SQL

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KB Article ID: 10202

Product: Installation
Product Version: 6.0.0.0
SharePoint Version: 2010

Details:

During Installation of DocAve Manager, after Control DB and other DBs are created, DocAve displays an error message "cannot connect to SQL server, please check permissions."  Even if all permissions are correct and ports are all open, DocAve does not connect to SQL.
Click OK after adding Servername and DBname; there is an actual event log added in SQL that says The client machine tried to connect through SQL authentication mode, please use Windows authentication mode.

SYMPTOMS:

The application cannot proceed with SQL DB creation for DocAve Manager, even though all ports are open and all permissions are granted.​

CAUSE:

This issue is caused by FIPS policy. Most of the federal organization or customers that support federal government use FIPS, as it offers an additional layer of security. If FIPS is disabled temporarily through GPEDIT.MSC, by updating the policy and restarting the installation, it can be continued and will not error out.​

SOLUTION:

Disable FIPS group policy through​ GPEDIT.MSC.