Agents appear to be down after restarting the Agent Service
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KB Article ID: 11149
Product: | Job Monitor |
Product Version: | 6.3.3.0 |
SharePoint Version: | 2010 |
Details:
After restarting the Agent Service, the Agents appear to be down in Agent Monitor.
Cause:
This may be caused by mismatched certificates between the Agent and Manager.
Solution:
Use the same certificate for both the Manager and the Agent concerned.